В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
дима2903
дима2903
28.01.2022 03:08 •  Информатика

Напишите программу по этой схеме начало ввести а, в а> в да(x=a*b) нет(x=a+b) вывод x конец заранее .

Ответ:
ПиЗоНтИк
ПиЗоНтИк
10.08.2020 07:26
Var A,B,X:integer;
begin
readln(A,B);
If A>B then X:=A*B else X:=A+B;
writeln(X);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?