В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lilija647
lilija647
15.01.2022 05:10 •  Информатика

Построить блок-схему и написать программу 1. вычислить s=1+2+3+4+…+n 2. для данного n составить алгоритм вычисления факториала n! =1*2*3*…*n

Ответ:
Iskrmsndrxjdjjsd
Iskrmsndrxjdjjsd
02.07.2020 10:32
1.
 program z;
var n,i:integer; s:real;
begin
writeln('Введите число n'); readln(n);
for i:=1 to n do
begin
s:= (n*(n+1))/2; end;
writeln(s); 
end.
2. program z2;
var s,i,n:integer;
begin
writeln('Введите число n '); readln (n);
s:=1;

for i:=1 to n do s:=s*i;

write(s); end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?