Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
JanetJackson5
03.07.2020 09:31 •
Информатика
Написать программу.с клавиатуры вводится число, если оно четное в: =а^2, если нечётное в: a^3
Ответ:
shapuk
02.07.2020 01:11
Readln ( a );
if a mod 2 = 0 then write ( a*a )
else
write ( a*a*a);
end.
в вар укажи; что число integer
0,0
(0 оценок)
Популярные вопросы: Информатика
Severelinka
19.03.2020 03:05
Информатика 7 класс 1.программа для проведения досуга(4 буквы) … 2. устройство ввода-вывода информации с дисков(8 букв) … 3. программа, позволяющая натренироватся в чём-либо(8...
satursacha
25.01.2020 07:32
(c++) лучший разделить на слова std: : string или char[]...
89533807722qoznnn7
05.04.2020 01:37
Как определить номер сети и номер компьютера в сети?...
Liza11111111112
29.05.2020 20:21
Найти все трехзначные числа которые при увеличении на 1 делятся на 2,и при увеличении на 2 делятся на 3 , вывести на экран эти числа и их количество....
Maxi2007
06.07.2022 09:51
Написать программу нахождения периметра параллелограмма по известным сторонам b и h (b и h — целые числа, вводимые с клавиатуры). 1)program perimetr; var b,h,p: integer; begin...
BuBuBuuBu
04.09.2020 06:28
Решите на уровне 8 класса. по икт. решить в pascal abc net напишите программу , которая в последовательности натуральных чисел определяет сумму всех чисел , кратных 4 и оканчивающихся...
lilya14kiev
08.06.2021 19:58
Даны значения массива {аi}, i = 0, 10 и переменной х. составьте программу вычисления многочлена 10-й степени по формуле горнера: a10x10 + а9х9 + + а1х + а0 = + а9)х + а8)х + +...
Yogurt1958
14.03.2020 04:50
Выберите утверждение о внутренних водах австралии,которое не является верным. 1. для австралии характерны временные водотоки- крики,самый большой из которых- кперс-крик 2. самая...
ринат126
14.03.2020 04:50
Объём одного шара равен 16 π `см^3`, а другого- 20 π `см^3`. найдите радиус шара, объём которого равен сумме объёмов двух шаров....
elizavetkanaum
14.03.2020 04:50
Убабушки в тёмном чулане стоят банки с вареньем трёх сортов: яблочное,сливовое и земляничное, по 5 банок каждого сорта. какое наименьшее количество банок бабушке надо взять не...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
if a mod 2 = 0 then write ( a*a )
else
write ( a*a*a);
end.
в вар укажи; что число integer