В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
GloomyCat231
GloomyCat231
28.04.2020 13:24 •  Информатика

Составить программу вычисляющую среднее арифмитическое и среднее 2-х чисел?

Ответ:
Арсений4455
Арсений4455
24.05.2020 23:58

var a, b: real;

begin

  readln(a, b);

  writeln('Среднее арифметическое: ', (a + b) / 2, ' , среднее геометрическое: ', sqrt(a * b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?