Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tatiana2017D
01.05.2023 17:25 •
Информатика
Создать программу в паскале для того чтобы решать "с полуночи до настоящего времени а секунд,определить время которое показывают часы
Ответ:
ауе59
01.07.2020 10:17
Program chik;
var a,h:integer;
begin
read(a);
h:=(a div 3600)mod 24;
if(h>12)then begin
writeln(h,' часов по электронной или ',h-12,' часов по стрелки');
end;
if(h>0)and(h<13)then writeln(h,'часов');
if(h=0)then writeln('полночь');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Damir123400
12.01.2020 19:38
понять, чем нужно дополнить код, чтобы при введении с клавиатуры знака ? , выводил следующее. Ошибка выглядит следующим образом. File string , line 1, in module ValueError:...
Annarasumanara2002
08.02.2022 19:35
Информатика как из этого слава получить другие слова из этих букв?...
fil3853tima
08.02.2022 19:35
Нужно хоть что-нибудь 1)написать программу на языке программирования паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам. 2)заданы...
Марат991
02.02.2023 03:13
Какой из протоколов следит за целостностью отправляемых данных при потере пакетов: tcp, udp, ip, ipv6?...
я001
10.11.2022 08:31
Товарищи, мне нужен ответ на это : какое разрешение имеет квадратная картинка, если каждая сторона содержит по 200 точек (пикселей)? а) 0,04 мегапикселя; б) 0,4 мегапикселя;...
RTAKZM
26.04.2020 03:19
Какой программой надо пользоваться для решения (типа реакции стрелки и расчеты,степень,осадок,газ и т.д)?...
wigswond
26.04.2020 03:19
Автомобильный номер состоит из трех букв, за которыми следуют три цифры. при этом используются 10 цифр и только 6 букв: я, н, д, е, к и с. для хранения одного номера используется...
Нармин59
31.12.2020 07:07
Функциональные требования по определяют: a) перечень функций или сервисов, которые должна выполнять система, а также ограничений на данные и поведение системы; b) цели и...
vika02bel
20.01.2021 23:08
Запиши название химического элемента, имеющего электронное строение: )2)2...
blin42p00v7h
16.09.2022 17:17
Можно произносить серебреннен...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,h:integer;
begin
read(a);
h:=(a div 3600)mod 24;
if(h>12)then begin
writeln(h,' часов по электронной или ',h-12,' часов по стрелки');
end;
if(h>0)and(h<13)then writeln(h,'часов');
if(h=0)then writeln('полночь');
end.