В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
fil3853tima
fil3853tima
08.02.2022 19:35 •  Информатика

Нужно хоть что-нибудь 1)написать программу на языке программирования паскаль, вычисляющую гипотенузу и площадь прямоугольного треугольника по двум данным катетам. 2)заданы площади круга и квадрата. написать программу, проверяющую поместится ли круг в квадрате. 3)составить программу вычисления значения переменной у по формуле у= 234-х^3,при х≤-10 х^2+ 54,при х> -10.

Ответ:
ogiifutball
ogiifutball
02.10.2020 06:19
1. var a, b :real;
begin readln(a, b); writeln(sqrt(a*a + b*b)); end.

2. var s1, s2, a1, a2 :real;
begin readln(s1, s2);
if s1 / 3.14159265 < s2 / 4 then writeln('yes') else writeln('no');
end.

3. var x, y :real;
begin readln(x);
if x < -10 then y:=234 - x*x*x else y:=x * x + 54;
writeln(y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?