В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ProgramAkkaunt
ProgramAkkaunt
31.07.2021 23:08 •  Информатика

Написать программу pascal: найти сумму всех чисел с клавиатуры, кратных заданному числу a.

Ответ:
novoselova959
novoselova959
30.06.2020 23:14
Program gt;
var n,a,i,s,q:integer;
begin
read(n);
read(a);
s:=0;
for i:=1 to n do
begin
read(q);
if(q mod a=0)then s:=s+q;
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?