Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
олжас200
04.08.2022 12:38 •
Информатика
Pascal. решить. дано двухзначное число. написать программу для определения: кратна ли сумма его цифр шести?
Ответ:
NadiaU0
26.06.2020 23:01
Var b,a1,a2,S:integer;
Begin
readln(b); {вводим 2-ух значное число}
a1:=b div 10;
a2:=b mod 10;
S:=a1+a2;
if s mod 6=0 then writeln('Кратно') else writeln('не кратно');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Moon133
21.04.2023 17:36
1. рассказ , набранеый на компьютере , содержит 4 страницы , на каждой из страниц 48 строк , в каждой строке 64 символа . определите информационный объем рассказа в кбайтах в кодировке...
PutinVodka
05.02.2021 11:07
Перечислите основные элементы окна табличного процессора excel...
Инна1234432114865
05.02.2021 11:07
Три друга заняли первое, второе и третье места в соревнованиях универсиады. друзья разной национальности, зовут их по-разному, и любят они разные виды спорта. майкл предпочитает...
fofanchuk
16.02.2021 13:14
Запиши строку программы, в которой присваивается значение переменной k, равное 3 целых 8 десятых...
mark123445
19.12.2021 00:07
Задача Пользователь вводит свою температуру Если температура от 34 до 37 то он здоров От 37 до 40 вызывайте врача От 40 до 42 вызывайте скорую Больше 42 либо меньше 34 вывести...
Rf123123
09.11.2020 22:27
Дан фрагмент кода программы. for x in range(10):if y%3 == 0:S=S+хОпредели результат переменной ѕ.3693018...
iPadmaksi123
22.05.2020 08:51
Как сделать скрытые проблемы явными то есть неосознанные озознанными...
dfhdfhf20022004
07.08.2020 23:33
Определите цену деления мензурок изображенных на рисунке записать пределы измерения прибора погрешность и определить обьём жидкости в каждой мензуре...
dontsovaelizav
14.01.2022 18:36
33т=330ц Шамаларды салыстыр...
FOXI66666
14.01.2022 18:36
что означает наклон линии на графике положение-время?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
readln(b); {вводим 2-ух значное число}
a1:=b div 10;
a2:=b mod 10;
S:=a1+a2;
if s mod 6=0 then writeln('Кратно') else writeln('не кратно');
readln;
end.