В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NastyaKoryak
NastyaKoryak
15.03.2022 12:59 •  Информатика

Вычислить произведение целых чисел от 1 до 100.напишите программу.

Ответ:
Сделал до 30 больше терпения не хватило.
результат:2,652528598121911е+32
0,0(0 оценок)
Ответ:
DashkaPypsik
DashkaPypsik
30.06.2020 23:05
Program v1;
Var proiz,x :integer;
Begin
X:=1;
While x<=100 do begin
X:=x+1;
proiz:=proiz*x;
End;
Writeln(proiz);
End.

PASCAL
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?