В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
186Kbkz
186Kbkz
08.05.2023 22:11 •  Информатика

Напишите программу ,которая вычисляет значение выражения у=х2-3х+9

Ответ:
baxtiyorova2001
baxtiyorova2001
30.06.2020 10:47
Pascal:
var x,y:integer;
begin
readln(x);
writeln(y:=sqr(x)-3*x+9);
readln;
end.
0,0(0 оценок)
Ответ:
Виктория80805
Виктория80805
30.06.2020 10:47
Program znanija;
var y,x:integer;
begin
writeln('Введите значение х!');
readln(x);y:=(x*x)-(3*x)+9;
writeln('При х=',x,', Y=',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?