В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SleepCat12
SleepCat12
21.09.2021 08:58 •  Информатика

Напишите программу на C ++, чтобы найти площадь и периметр прямоугольника. Введите длину прямоугольника: 10
Введите ширину прямоугольника: 15​

Ответ:
nikita06556
nikita06556
14.03.2021 11:10

#include <iostream>  

int main()

{

   setlocale(LC_ALL, "Russian");

   double a, b, square, perimeter;

   std::cout << "Введите a: ";

   std::cin >> a;

   std::cout << "Введите b: ";

   std::cin >> b;

   square = a * b;

   perimeter = 2 * (a + b);

   std::cout << "Площадь: " << square << std::endl;

   std::cout << "Периметр: " << perimeter << std::endl;

 

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?