В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vladvladc
vladvladc
05.02.2021 14:55 •  Информатика

Информатика нужно составить программу поскаль y = √3sin x отладьте программу на следующем примере x 2 y 1.65163

Ответ:
Aigulshak
Aigulshak
24.05.2020 22:48

var x,y:real;

begin

writeln('Введите значение x: ');

readln(x);

y:=sqrt(3*sin(x));

writeln('y = ',y);

end.

0,0(0 оценок)
Ответ:
vikarere7
vikarere7
24.05.2020 22:48

y=3sin x

sin x

2 y

1.65163=1.6

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?