В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yaroslav198395
yaroslav198395
08.10.2021 03:05 •  Информатика

1. составить программу ввода величины времени суток t (0< =t< =24)и выдачи текста: "вы уже проснулись? " - если t< 10 "не пора ли обедать? " - если t=12 "еще не вечер! " - если t> =18 "как работается? " - в остальных случаях.

Ответ:
Olenkako2004
Olenkako2004
09.09.2020 13:31
Язык: Паскаль

var t: byte;
begin
readln (t);
if (t<10) then
  writeln ('Вы уже проснулись?');
if (t=12) then
  writeln ('Не пора обедать?');
if (t>=18) then
  writeln ('Ещё не вечер!')
else
  writeln ('Как работается?')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?