Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alexboyko95
15.01.2022 23:37 •
Информатика
Составьте программу отгадывания латинской строчной буквы. буду презнательна
Ответ:
nikfyodorov20
28.06.2020 16:20
uses crt;
var c:char;
crand:integer;
begin
randomize;
crand:=random(122,97);
read(c);
if ord(c)=crand then
writeln('Вы угадали!')
else
writeln('Вы не угадали. Правильный ответ "',chr(crand),'"');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
andreyylysp08r6o
08.02.2022 05:06
Вячейке с2 записана формула =ses3+d2. какой вид приобретёт формула, после того как ячейку c2 скопируют в ячейку в1?...
6polih1
08.02.2022 05:06
Вячейке сз электронной таблицы записана формуле —$а$1+в1. какой вид будет иметь формула, если ячейку сз скопировать в ячейку вз?...
Zombie1466
08.02.2022 05:06
При работе с электронной таблицей в ячейке ез записана формула =в2+$сз, какой вид приобретет формула после того, как ячейку ез скопируют в ячейку d2?...
ШерлокХолмс11111
08.02.2022 05:06
Вячейке электронной таблицы в4 записана формула =с2+$а$2. какой вид приобретет формула, если ячейку в4 скопировать в ячейку с5?...
NikichRUS25
23.02.2023 03:45
Напишите программу нахождения всех четных чисел,кратных p, в диапазоне от n до м)...
alexey2030
23.02.2023 03:45
Перевести 756 из восьмеричной системы счисления в десятичную....
sanydrr1
14.07.2020 02:14
Какие решает системный администратор...
Нукку95
13.04.2022 19:34
Найти минимальный элемент массива а(20) и записать вместо него число 50. basic...
goldlena1979
21.03.2021 08:57
Вкаких жилищах проживали: столичная знать, незнатное дворянство, крестьяне, городские вмещяне...
maxzhusupov198p016yd
21.03.2021 08:57
Ты встретил какой частью речи выражено...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var c:char;
crand:integer;
begin
randomize;
crand:=random(122,97);
read(c);
if ord(c)=crand then
writeln('Вы угадали!')
else
writeln('Вы не угадали. Правильный ответ "',chr(crand),'"');
end.