В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NikichRUS25
NikichRUS25
23.02.2023 03:45 •  Информатика

Напишите программу нахождения всех четных чисел,кратных p, в диапазоне от n до м)

Ответ:
Саша039
Саша039
30.09.2020 00:02
Var
n,m,p,i:integer;
begin
write('Введите N,M,P через пробел: ');
readln(n,m,p);
For i:=n to m do
if (i mod p = 0) and (i mod 2 =0)  then write(i,' ');
end.
0,0(0 оценок)
Ответ:
pkeuakkaukuakk
pkeuakkaukuakk
30.09.2020 00:02
Вот держи, я даже оформил красиво! Var n,m,p,x,i:integer; Begin Write('Введите N >>> '); Readln(n); Write('Введите M >>> '); Readln(m); Write('Введите P >>> '); Readln(p); Writeln(''); X:=0; For i:=n to m do If (i mod 2 = 0) and (i mod p = 0) and (i <> 0) then Begin X:=x+1; Writeln(i,' - Чётное и кратно ',p); End; End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?