Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
reyuatnrf
17.09.2022 21:08 •
Информатика
Составить программу по нахождению среднего арифметического всех чисел от 10 до 45. в паскале
Ответ:
elemesayan
28.06.2020 12:51
Uses crt;
var i,average,count:integer;
begin
for i:=10 to 45 do
begin
average:=average+i;
inc(count);
end;
writeln(average/count);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
лаброри
18.07.2021 17:06
Запиши развёрнутую запись числа 0,873 для дробной части числа. !...
annapalko044
01.06.2021 05:26
Выбирают водящего для игры. для этого они встали в круг и начали считать по часовой стрелке, начав с пети, до трех, каждый третий из круга выходит, и считалочка продолжается дальше....
greentyler451
26.08.2020 12:42
Написать код в питоне. 5.5. напечатать числа следующим образом: а) 21 19.2 20 18.2 10 8.2 (вместо должно продолжаться убывание.) 9 класс. (хз, вдруг на что-то это повлияет в ответе)...
tach11
10.01.2022 10:07
34 ! определите вид сигнала(дискретный или аналоговый) а) азбука морзе знакового кодирования с последовательностью сигналов двух типов: длинных и коротких б) по данным гисметео в...
karinatrunko
31.10.2020 16:32
Все , которые у меня есть. 2.если в алфавите 32 символа, сколько бит понадобится для кодирования одного символа этого алфавита? * 4 5 8 32 3.получено сообщение, информационный объем...
Morikachan46
13.10.2020 16:36
Решите статья, набранная на компьютере, содержит 25 страниц, на каждой странице 40 строк, в каждой строке 64 символа. определите информационный объём статьи в одной из кодировок...
Diana12345678910123
13.10.2020 16:36
Запишите примеры носителей информации пример носителя| для хранения. нлмер телефона...
vladazheleznova06
15.09.2021 10:53
По информатике.нужно написать программу на языке pascal. условие - перевести доллары от 1 до 10 в рубли...
nataklmnv
27.01.2020 07:25
Явас по информатике, не могу понять, как начертить этот алгоритм, не понял ( вот мне (дано три неравных числа a,b и c. составить алгоритм нахождения большего с этих чисел. вообще...
dashhach
25.06.2020 00:32
Пример таблицы типа объект-объекты-один...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,average,count:integer;
begin
for i:=10 to 45 do
begin
average:=average+i;
inc(count);
end;
writeln(average/count);
end.