В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vladazheleznova06
vladazheleznova06
15.09.2021 10:53 •  Информатика

По информатике.нужно написать программу на языке pascal. условие - перевести доллары от 1 до 10 в рубли

Ответ:
Баянсулу11
Баянсулу11
02.09.2020 07:57

const

   rubles = 66.85;

var dollars:integer;


begin

   writeln('Введите доллары: ');

   readln(dollars);

   writeln(dollars, ' в рублях = ', (dollars * rubles):2:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?