В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
qerenfilibrahi
qerenfilibrahi
14.07.2020 19:52 •  Информатика

Составьте программу для вывода на экран таблицы умножения любого числа на 1,2,. получите результат умножения числа 8

Ответ:
ArinaGaGara
ArinaGaGara
28.06.2020 11:31
Var k:integer;
begin
for k:=1 to 9 do 
writeln(k*8);
end.
0,0(0 оценок)
Ответ:
настя7500
настя7500
28.06.2020 11:31
Program asd;
USES crt;
const n=8;
var i,result:integer;
BEGIN
clrscr;
for i:=1 to 9 do
 begin
result:=i*n;
WriteLN('',i,' * ',n,' = ',result);
end;
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?