Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
99669888Nina
26.09.2021 00:00 •
Информатика
Создать список вида
1,1,1,2,2,2,A,A,A,B,B,B
Python
Ответ:
nurkenalmazbek
19.03.2022 12:20
a = [1] * 3 + [2] * 3 + ['A'] * 3 + ['B'] * 3
print(a)
0,0
(0 оценок)
Популярные вопросы: Информатика
dashavoznesenskaya
20.03.2021 06:11
Вася написал программу (для удобства приводим ее код на трех языках программирования): python: x = int( a = x % 10 b = x // 10 % 10 c = x // 100 % 10 print(a + b + c) pascal:...
Алияолиилл
13.09.2020 15:15
Var k,d: integer; begin d:=100; for k:=5 to 12 do begin d:= d - 6; d:= d + 8; end; writeln (d) end. давайте только нормально...
wayly
21.02.2023 19:43
Компьютер, подключенный к сети интернету , всегда а)ip-адрес б) web-страничку в)адрес электронной почты г)доменное имя верхнего уровня...
forgalaxynexusp09txz
16.11.2021 09:13
Решить, 1) за день первая бригада отремонтировала 4 трактора, вторая – 6 тракторов, третья – 20 и четвертая – 2. количество информации в битах в сообщении: трактор отремонтирован...
dashok270307
16.11.2021 09:13
Составить программу,которая выводит на экран коды введенных слов,затем меняет каждый символ с соседним и выводит полученный текст на экран...
Aluniy
16.11.2021 09:13
Сколько символов содержит сообщение при информационном весе в 32 байта, если при наборе этого сообщения использовался 16-символьный алфавит? . надо решить : дано, найти, решение...
помогите1188
16.11.2021 09:13
Программа которая вычесляет массив b(1..8) случайными целыми числами в диапозоне от 1 до 10 и находит количество элементов с нечётными значениями...
PatiFon4ik
20.05.2021 15:37
Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0». использовать цикл с постусловием. pascal...
alekszhirnovp06n4r
13.10.2020 20:53
1). y/4+y-2/5 2). c+3/c²- 1/c за ранее...
лолитаfff
22.09.2022 17:55
Атом невідомого елемента має на 2 електрони більше наж йон натрію. Назвіть протонне число елемента...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a = [1] * 3 + [2] * 3 + ['A'] * 3 + ['B'] * 3
print(a)