В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
PatiFon4ik
PatiFon4ik
20.05.2021 15:37 •  Информатика

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0». использовать цикл с постусловием. pascal

Ответ:
ПандаВера
ПандаВера
15.09.2020 13:48
Var a,b:integer;
begin
readln(a,b);
if (a=0) or (b=0) then writeln('Операция не выполнена, т.к введен 0')
else writeln(a*b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?