В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nvanislavskaya
nvanislavskaya
11.02.2020 18:43 •  Информатика

Напишите программу, которая находит среднее арифметическое всех элементов массива, которые делятся на 3 и заканчиваются на 1.

Ответ:
3JlaK
3JlaK
04.03.2022 08:50

var b,c,i:integer;

a:array[1..10] of integer;

begin

for i:=1 to 10 do

begin

a[i]:=random(10);

end;

for i:=1 to 10 do

c:=c+a[i];

b:=c div 10;

for i:=1 to 10 do

writeln(a[i]);

writeln('srednee ',b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?