Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kjk123ggt
02.12.2022 21:46 •
Информатика
Пусть х от 1 до 10, а у= 8х^3 - 2. информатика, написать программу в паскале.
Ответ:
vavilina000
24.09.2020 19:06
// PascalABC.NET 3.1, сборка 1218 от 12.04.2016
begin
for var i:=1 to 10 do
Writeln(i:2,8*i*i*i-2:6)
end.
Решение:
1 6
2 62
3 214
4 510
5 998
6 1726
7 2742
8 4094
9 5830
10 7998
0,0
(0 оценок)
Популярные вопросы: Информатика
msvladimirovnalena
20.09.2022 11:14
Нужно перевести отрицательные десятичные числа в двоичные 1)-32 2)-102 3)-126...
Sonya112
01.02.2020 20:19
Составьте программу для нахождения s круглого зеркала,используемого в телескопе, по формуле s=πr (в квадрате), радиус зеркала r=100,π=3,141595. все исходящие данные...
анна2250
12.01.2020 05:10
Найти площадь боковой поверхности цилиндра, известно радиус и высота....
dashab1212200
15.03.2022 06:53
Сопишите этапы решения на компьютере нахождения значения a^b для целых чисел 0...
NikaMalinka2
09.02.2021 18:06
Какие из след. чисел имеют ошибки в записи 211(троичная), 183(восьмиричная), а9а(одиннадцетеричная), 341(пятирчная) можно подробнее...
rudaniladanilov
08.10.2020 23:12
Сообщение занимает 4 страницы по 42 строки, в каждой строке записано 58 символов. Информационный объём всего сообщения равен 29 232 байтов. Сколько двоичных разрядов...
ппр49
04.08.2021 07:36
ОЧЕНЬ КТО ЗНАЕТ УКРАИНСКИЙ!!...
emy2512
30.12.2022 21:52
Применить слово океан водный простир в предложении в прямом и переносном значение...
Единорожка024135
30.12.2022 21:52
Из оставшихся 336 руб несколько оля отдала за билет на катер, который провёз всех по волге вдоль ипатьевского монастыря, 3/5 оставшихся после этого денег она потратила...
suhtuevaa
30.12.2022 21:52
Сочинение на мою маму 4-5 предложений...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for var i:=1 to 10 do
Writeln(i:2,8*i*i*i-2:6)
end.
Решение:
1 6
2 62
3 214
4 510
5 998
6 1726
7 2742
8 4094
9 5830
10 7998