В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
abbasovamadina2
abbasovamadina2
16.06.2020 08:43 •  Информатика

Напишите программу в паскале
найти сумму и произведение чисел -4 -3 -2 -1 0 1 2

Ответ:
avf55
avf55
14.02.2022 07:30

Программа написана ниже:

Объяснение:

program H;

var sum, proz : integer;

begin

 sum := (-4) + (-3)+(-2)+(-1)+0+1+2;

 proz := (-4) * (-3)*(-2)*(-1)*0*1*2;

 writeln ('Сумма =', sum);

 writeln ('Произведение =', proz);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?