В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
LiGiBi21
LiGiBi21
25.10.2020 17:53 •  Информатика

Решить . зарание огромное написать программу, подсчитывающую количество символов "в" вводимой с клавиатуры строки произвольной длины.

Ответ:
Режик
Режик
20.07.2020 10:46
Program kol_v;
var
s: string;
n,i: integer;
begin
writeln ('Введите исходную строку ');
readln (s);
n:=0;
for i:=1 to length(s) do
case s[i] of
'в': inc(n);
end;
writeln ('В строке ',n, ' букв в');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?