В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
MilkiWika
MilkiWika
05.10.2021 19:05 •  Информатика

Написать программу перемножающую целые числа без использования операции «*». паскаль абс

Ответ:
poolliinnaa
poolliinnaa
01.10.2020 13:56
P.S. Благодарность и лучший ответ не помешает.

var a, b, c, i:integer;
begin
read (a,b);
c:=0;
for i:=1 to b do
c:=c+a;
write (c,' ');
end.
0,0(0 оценок)
Ответ:
osmo2008
osmo2008
01.10.2020 13:56
Var
a,b,n,i:integer;
begin
read(a,b);
for i:=1 to b do
n:=n+a;
writeln(n);
end.

Надеюсь на Лучший ответ ;)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?