В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Vlipli779
Vlipli779
21.09.2020 22:46 •  Информатика

Написать программу на языке программирования Паскаль. Если введенное с клавиатуры число оканчивается на 4 и делится на 2, то вывести «YES» иначе «NO». Оформить задачу.

Ответ:
veranika25
veranika25
24.11.2020 14:33

Объяснение:

program yesno;

var n:integer;

begin

 Write('Введите натуральное число ');

 Read(n);

 If (n mod 10=4) and (n mod 2=0) then

   begin

     write('YES');

     Readln;

   end  

   else

     begin

       write('NO');

       Readln;

     end;

 Readln;

End.


Написать программу на языке программирования Паскаль. Если введенное с клавиатуры число оканчивается
Написать программу на языке программирования Паскаль. Если введенное с клавиатуры число оканчивается
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?