В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Hyies
Hyies
20.11.2021 07:57 •  Информатика

Питон 1. Напишите программу, которая получает с клавиатуры натуральное число N и в его десятичной записи находит сумму цифр, делящихся на 3. Ноль тоже делится на 3.

Ответ:
Santastiff666
Santastiff666
09.02.2022 19:30

Объяснение:

n=int(input())

sum=0

for i in range(n):

   if i%3==0:

       sum+=i

print(sum)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?