Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
tataynka1
21.02.2023 06:51 •
Информатика
Составить программу для решения . найти сумму всех положительных элементов массива
Ответ:
Viktoria727
18.09.2020 21:23
Var ar:array[1..10] of integer;
s,i:integer;
begin;
for i:=1 to 10 do
begin;
readln(ar[i]);
if ar[i]>0 then s:=s+ar[i];
end;
writeln(s);
end.
0,0
(0 оценок)
Ответ:
zulya24
18.09.2020 21:23
For I:=a to b do if mass[I] > 0 then sum:=sum+mass[I];
0,0
(0 оценок)
Популярные вопросы: Информатика
keksukYT
26.07.2022 11:39
Вы можете использовать алфавит из двух символов:А и Б. Сколько разных трёхсимвольных слов существуетв этом алфавите? Для ответа на вопрос постройте схему:...
87009522377
18.08.2022 01:33
Как работает датчик движения в роботах...
КирилБыков
16.02.2022 07:05
Программа сортировки массива от 1 до 30 заданным генератором случайных чисел от -30 до 30. отсортировать в порядке возрастания...
ekaterinaanta
24.01.2021 00:16
Напишите алгоритм (шаги) как можно скопировать сылку плз. 15 б даю...
youliya16
01.11.2021 11:57
Составте характеристику океанов:температура, глубина, пресный или соленый, шерота. ...
bubininaaas5
02.06.2022 22:54
В таблице приведены запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте Интернета. Яхта | паром 8000. Яхта 6800. Паром 4500....
annaYanna1
20.08.2021 01:12
Что означает фраза Неотвратимость судьбы, рок?...
2маша
20.04.2023 07:12
Актуальны ли проблемы чиновничества из комедии ревизор Гоголь и сегодня...
mantsigina
16.07.2021 06:03
с одной из той же станции одновременно в разных направлениях отправились 2 поезда. скорость одного из них 55км/ч,другого-70 км/ч. какое расстояние будет между ними через 6...
OGordienko1
29.04.2021 16:45
Выскажите своё мнение об Александре 1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s,i:integer;
begin;
for i:=1 to 10 do
begin;
readln(ar[i]);
if ar[i]>0 then s:=s+ar[i];
end;
writeln(s);
end.