В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
GreenApelsin
GreenApelsin
29.09.2020 10:30 •  Информатика

, ДАЮ С Клавы вводится 20 чисел . написать программу которая ищет произведения нечетных чисел и выводит их на экран

Ответ:
рол145
рол145
06.02.2022 11:10

numbers = [int(input()) for _ in range(20)]  # 20 чисел, каждое с новой строки.

# или

numbers = [int(n) for n in input().split()][:20]  # 20 чисел, в одну строку, через пробел.

product = 1

for i in numbers:

   if i%2: product *= i

print(product)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?