Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
inzi05
06.11.2020 22:17 •
Информатика
Составить программу, которая запрашивает ваше имя и выводит на экран сообщение: , *имя* на улице хорошая погода в pascal
Ответ:
Strong996
26.06.2020 16:05
Var
s: string;
begin
writeln('Введите ваше имя');
readln(s);
writeln('Здравствуйте, ',s);
writeln('Сегодня хорошая погода')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
putnikputen
16.07.2021 07:52
Дан одномерный целочисленный массив из 15 элементов. сформировать 2 новых массива: в один включить все числа больше 4, в другой все остальные....
cat0000000
08.04.2020 05:08
Паскаль. массив. из двух списков учащихся, по 15 человек в каждом, сформировать новый список, включив в него все фамилии, стоящие на четных местах в исходных списках....
lana231075
08.04.2020 05:08
Program pr_1; var x,y,sum, umn: integer; begin write ( x= ); readln (x); write ( y= ); readln (y); sum: =x+y; umn: =x*y; writeln ( sum= ,sum); writeln ( umn= ,umn); readln;...
ressopli345
12.05.2020 05:11
Напишите программу, которая вводит натуральное число n и нахо дит сумму всех натуральных чисел от 1 до n. используй цикл с предусловием...
AnikaNay
23.10.2020 01:29
Правила записи арифметических выражений. Урок 1 Определи результат выполнения арифметической функции модуля math. import math X=-9 Z=-16 Y=math.fmod(abs(X+Z),4) 4.0 -1.0...
Йфяалмглиоаиопр
29.12.2021 14:51
1. составьте программу, проверяющую, что введенное число является четным или нечетным 2. составьте программу, проверяющую, что введенное число делится без остатка на 3...
Mani2106
29.12.2021 14:51
Даны целые числа а1, . определить количество чисел, входящих в последовательность только один раз. решить в паскале. 20 за ответ ....
sheramedi
29.12.2021 14:51
Дан двумерный массив. определить: а) сумму всех элементов третьей строки массива; б) сумму всех элементов s-го столбца массива....
микки37
12.03.2022 21:21
Наименьшая адресуемая часть памяти компьютера: * машинное слово кластер бит файл байт...
StefaLandon
28.03.2022 04:09
Список [3, 7, 15, -8, 0, -4] отсортирован за 6 шагов. [3, 7, -8, 0, -4, 15] [3, -8, 0, -4, 7, 15] [-8, 0, -4, 3, 7, 15] [-8, -4, 0, 3, 7, 15] [-8,-4, 0, 3, 7, 15] [-8,-4,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: string;
begin
writeln('Введите ваше имя');
readln(s);
writeln('Здравствуйте, ',s);
writeln('Сегодня хорошая погода')
end.