В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

1. составьте программу, проверяющую, что введенное число является четным или нечетным 2. составьте программу, проверяющую, что введенное число делится без остатка на 3

Ответ:
nmedvedeva20018
nmedvedeva20018
23.07.2020 18:47
//Задача 1
var d:integer;
begin
readln(d);
if d mod 2 =0 then
Writeln('Четное') 
else
Writeln('Не четное');
end.

//Задача 2
var d:integer;
begin
readln(d);
if d mod 3 =0 then
Writeln('Делится') else
Writeln('Не делится');
end.
0,0(0 оценок)
Ответ:
botiyava
botiyava
23.07.2020 18:47
1)
var
    i: integer;

begin
    readln(i);
    Writeln('Четное?  - ', i mod 2 = 0);
end.

2)
var
    i: integer;

begin
    read(i);
    Writeln('Делится на 3? - ', i mod 3 = 0)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?