В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
alfiea7
alfiea7
31.10.2022 05:45 •  Информатика

Впаскаль abc. 1. написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению) 2. написать программу вычисления куба суммы всех четных чисел от 2 до 100 3. каждая бактерия делится на две через три минуты. в начальный момент имеется одна бактерия. написать программу, определяющую, сколько будет бактерий через n минут

Ответ:
gleb24nic
gleb24nic
26.06.2020 15:45
Это 3 задача
program tree;
var
i,t,n,c:integer;
begin
read(n)
c:=(n div 3)
i:=1
t:=1
while tbegin
i:=i+i
t:=t+1
end;
write(i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?