В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ilyas30rus
Ilyas30rus
24.02.2020 09:43 •  Информатика

Напишите программу, которая вычисляет сумму, формула в цикле должна быть s:=s+i а)первых n натуральных чисел.​

Ответ:
zarinayespulov
zarinayespulov
14.10.2020 21:15

var i,n,s:integer;

begin

write ('Введите количество натуральных чисел: ');

readln(n);

s:= 0;

i:= 1;

for i:=1 to n do s:= s + i;

writeln('Сумма',' ', n,' ' , 'натуральных чисел = ', s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?