В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dashabd1
dashabd1
30.04.2020 19:41 •  Информатика

составьте программу нахождения площади равнобедренной трапеции через стороны a b c. составить на Python.


составьте программу нахождения площади равнобедренной трапеции через стороны a b c. составить на Pyt

Ответ:
okhotnikoffzhep08lws
okhotnikoffzhep08lws
29.01.2022 20:00

def S(a, b, c):

   return ((a + b ) / 2)*(c**2 - ((a-b)**2 / 4))**0.5

print(round(S(3,4,5), 3))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?