В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ryazanovaaaa18
ryazanovaaaa18
10.03.2020 05:18 •  Информатика

1c++ Составьте программу, выводящую на экран квадраты чисел от X до Y. X,Y - целые числа, вводятся с клавиатуры

Ответ:
shvanova2017
shvanova2017
22.01.2022 23:00

#include <iostream>

#include<math.h>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

int x, y;

cout << "x = ";

cin >> x;

cout << "y = ";

cin >> y;

for (size_t i = x; i < y+1; i++)

{

 cout << pow(i, 2) << endl;

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?