Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
averkin07
06.05.2022 11:30 •
Информатика
Составить программу вычесления модуля разности |a-b|=z
Ответ:
миркинс
03.10.2020 20:13
Var a, b, ztemp, z : real; Begin Write('Введите а: '); Readln(a); Write('Введите b: '); Readln(b); ztemp := a - b; Z := abs(ztemp); Write('z = ', z); End.
0,0
(0 оценок)
Популярные вопросы: Информатика
darova1205
30.11.2020 19:38
4. ответьте на во Что нужно делать, чтобы избежать обвинения в плагиате, есливы в свой работе использовали произведения других людей?...
sjckskcdkck
06.03.2023 05:40
Что будет делать спрайт нажать на клавишу пробел...
Polybel
05.06.2021 08:47
Начальный паскаль! решите : 1. вводится двузначное число. вывести на экран цифры этого числа. (использовать div и mod)...
Killeris
16.10.2022 05:19
Дана равнобедренная трапеция,боковая сторона а, одно из оснований в, дан периметр. найти второе основание и вывести на экран на паскале...
Незнайкаа11
01.10.2021 12:04
Составить алгоритм вывода на экран всех чисел на отрезке [45; 180], делящихся нацело на 8...
Даниил520393
30.05.2021 05:34
Найти ошибку в паскале пишет false program math1; var a,b,c,d,x,x1,x2: real; begin readln(a,b,c); if b=0 then if (c=0) then writeln( x=0 ) else if (-c/a 0) then writeln( корней...
Bossip
30.05.2021 05:34
Восьмеричное число 77 в некоторой системе счисления записывается как 70. определите основание системы счисления....
Celovek21
09.05.2021 00:32
Файл размером 4 мбайта передаётся через некоторое соединение за 100 секунд. определите размер файла (в кбайтах), который можно передать через это же соединение за 75 секунд. в ответе...
Ксенечка4
19.04.2020 10:28
Восприятие и представление информации. как человек воспринимает информацию. формы представления информации...
Sofia8787
19.04.2020 10:28
Подумайте,сколько информации заключено в строке,которая записана всеми буквами алфавита подряд от а до я три раза,а потом наоборот от я до а семь раз...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?