В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kot0ychenyy
kot0ychenyy
29.05.2022 15:43 •  Информатика

С пояснением, в каком именно диапозоне не сказано,нужно составить программу,и после вывода всех чисел, на экран должно выводиться сообщение "Больше нет нечетных чисел". Спамеров не тревожить

Разработайте программу, выводящую на экран все нечетные числа из случайного диапазона. После вывода все чисел, на экран должно выводиться сообщение "Больше нет нечетных чисел".

Ответ:
erasildamir
erasildamir
22.01.2022 17:50

Відповідь:

#include <iostream>

using namespace std;

int main(){

setlocale(LC_ALL , "Ukrainian");

int from,to;

cout << "Введите диапазон" << endl;

cout << "От: ";

cin >> from;

cout << "До: ";

cin >> to;

if(from > to){

 cout << "Число ОТ не может быть больше за число ДО" << endl;

}

else{

 while(from <= to){

  if(from % 2 != 0){

   cout << from << endl;

  }

  from++;

 }

 cout << "Больше нет нечетных чисел" << endl;

}

return 0;

}

Пояснення:


С пояснением, в каком именно диапозоне не сказано,нужно составить программу,и после вывода всех чисе
С пояснением, в каком именно диапозоне не сказано,нужно составить программу,и после вывода всех чисе
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?