В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
arinka200000
arinka200000
17.11.2020 11:51 •  Информатика

Python Дана последовательность из n целых чисел.

Запишите все элементы последовательности в список, а затем выведи только три первых и три последних элемента списка.

Формат входных данных

На первой строке вводится целое n - количество чисел последовательности (6 ≤ n ≤105).

Далее вводятся n целых чисел, каждое на новой строке.

Формат выходных данных

Выведите на экран через пробел только числа, требуемые по условию задачи

Ответ:
mary30092004
mary30092004
17.01.2022 16:30

data = []

n = int(input())

for i in range(n):

   number = int(input())

   data.append(number)

print(data[:3], data[-3:])

Объяснение:

Когда будете сохранять мой ответ в файл, убедитесь что соблюдается табуляция (отступы если хотите), иначе полезут ошибки

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?