Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
тыпик
07.10.2020 21:52 •
Информатика
Решить программу на pascal abc. : найти количество четных чисел из 20 целых случайных чисел из любого интервала.
Ответ:
Димончик111111
23.09.2020 22:59
Var i,a,b:integer;
Begin
Randomize();
for i:=1 to 20 do
begin
a:=Random(0,50);
if (a mod 2 = 0) then b:=b+1;
end;
Writeln(b)
End.
0,0
(0 оценок)
Ответ:
Laurka11
23.09.2020 22:59
Var a,k,i:integer;
begin
randomize;
k:=0;
for i:=1 to 20 do begin
a:=-200+random(401);
write(a, ' ');
if a mod 2 = 0 then k:=k+1;
end;
writeln;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ychi1ka
26.08.2020 12:18
Составьте программу, которая заполняет массив a [1..10] случайными целыми числами в диапазоне от 1 до 10 а затем элементы с чётными индексами удваивает, а элементы с нечетны...
НастяБлог
26.08.2020 12:18
4. какой канал передачи информации как правило используют для соединения двух серверов? a) кросс кабель b) оптоволокно c) витая пара d) коаксиальный кабель...
Kykyblohka
26.08.2020 12:18
Выражение а+а с черточкой( и над двумя буквами а огромная общая черта) используя законы . логики...
ExploreYT
08.01.2020 09:24
12. учащимся 8 класса необходимо написать программу для младших школьников для проверки знаний таблицы умножения. выберите подходящее программное обеспечение: a) delphi, pascal,...
lordikEgorka
08.01.2020 09:24
Выражение а+а(вектор) p.s. над двумя буквами а расположена длинная черта как общий вектор...
kirilladmiiral
08.01.2020 09:24
Втаблице запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: торты| пироги 12000торты & пироги 6500 пироги 7700...
11122223
05.01.2021 02:37
Составить программу в паскале массив a(m,n) заполнить случайными числами из промежутка [-15; -8] и подсчитать произведение элементов чётных строк.исходный массив и результат...
donkikas
06.10.2020 23:51
Как перевести в двоичную систему 33,75...
alsumamadaliev
20.07.2022 10:19
Что будет напечатано в результате работы следующей программы, составленной на языке visual basic? ints = -1: intp = 1: inti = -3 do while inti 0 intp = intp * inti ints =...
Miraflores18
20.07.2022 10:19
Сообщение занимает 3 страницы и содержит 7950 байтов информации. сколько строк на странице, если символов в каждой строке 25 и использована кодировка unicode? 2. в процессе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Randomize();
for i:=1 to 20 do
begin
a:=Random(0,50);
if (a mod 2 = 0) then b:=b+1;
end;
Writeln(b)
End.
begin
randomize;
k:=0;
for i:=1 to 20 do begin
a:=-200+random(401);
write(a, ' ');
if a mod 2 = 0 then k:=k+1;
end;
writeln;
writeln(k);
end.