Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
PashaKuts
27.01.2020 12:13 •
Информатика
Составить программу которая выводит на экране таблицу функции y=x+10. значений x от 0 до 10
Ответ:
progeimer16
26.06.2020 09:57
uses crt;
var x:integer;
begin
for x:=0 to 10 do
writeln('x=',x,' y=',x+10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Маша270902
17.04.2021 13:43
Сколько всего вагонов в поезде, в котором средний вагон 5? а)8 б)9 в)10 г)11...
ника2760
17.04.2021 13:43
Сколько различных знаков в клинописи?...
Язиля111
23.10.2022 01:08
Найти сумму элементов массива а(10), значения которых лежат в интервале от 15 до 75....
maximiva7273737
12.10.2021 03:04
Кто является основными субъектами информационных правоотношений? ...
Raphael1111
02.04.2021 19:42
Отметьте верные равенства. Вариантов несколько. · 1001₂ = 9₁₀ · 1000100₂ 31₁₀ · 5₁₀ 25₁₀...
wiwivvv
23.03.2020 18:24
лифт поднимает груз больше 800 кг1. if weight = 8002. if weight = 800...
kriton558
11.06.2022 02:12
Приведите примеры; Наземной, воздушной экосистемы ❤ позалоста❤❤...
Владушкаcat
07.03.2022 16:34
1. Как раскрывается тема угодничества и чинопочитания в рассказе А.П.Чехова «Толстый и тонкий»? 2. Андрей Ерин (герой рассказа Шукшина «Микроскоп») - один из шукшинских чудаков...
AraEv
30.01.2023 10:35
Разложите формулу (С+2)2 от...
счастье101
04.02.2021 13:11
Ребят, боже ... Нифига не знаю.. Скорее даже просто не понимаю...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x:integer;
begin
for x:=0 to 10 do
writeln('x=',x,' y=',x+10);
end.