В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Hwasooyeon
Hwasooyeon
27.07.2021 15:40 •  Информатика

Составьте программу на языке Паскаль для вычисления выражения 2a+b-c, где a,b,c - цифры числа N(трёхзначное)

Ответ:
coolflex
coolflex
30.12.2021 16:30

PascalABC.NET 3.7.1

Объяснение:

var a,b,c,n:integer;

begin

 writeln('Write n');

 readln(n);

 a:=n div 100;

 b:=n mod 100 div 10;

 c:=n mod 10;

 writeln(2*a+b-c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?