В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
timaAlexandrow
timaAlexandrow
15.07.2022 00:56 •  Информатика

Составьте программу для вычисления площади треугольника со сторонами а в с

Ответ:
143424
143424
06.04.2021 22:10

var S,p,a,b,c: real;  

begin

 writeln('Введите a');

 readln(a);

 writeln('Введите b');

 readln(b);

 writeln('Введите c');

 readln(c);

 p:=(a+b+c)/2;

 S:=sqrt(p*(p-a)*(p-b)*(p-c));

 writeln('Площадь равна ',S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?