В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Морго11
Морго11
15.03.2023 05:08 •  Информатика

Составить программу в паскале с клавиатуы вводятся 5 чисел. после ввода каждого числа выводим среднее арифметическое введенной части p.s. пять чисел нужно выразить через одну переменную

Ответ:
Wenros
Wenros
25.06.2020 19:20
Var pr,sum,n:real; i:integer;
Begin
write('Вводите числа: ');  
for i:=1 to 5 do begin
                   readln(n);
sum:=sum+n;
end;
pr:=sum/5;
writeln('среднее арифметическое равно: ',pr);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?