В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
saule844007
saule844007
30.04.2022 13:39 •  Информатика

Написать программу определяющая количество отрицательных двузначных четырём кратных 8 элементов массива

Ответ:
csonzdanova
csonzdanova
09.12.2021 17:50

var

 i, s : integer;

begin

s:= 0;

for i:=10 to 99 do

if i mod 8 = 0 then

  begin

    s:= s + 1;

    writeln(i);

  end;

writeln('текст = ', s);

writeln;

end.

Объяснение:

Это код

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?