В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
soom2
soom2
25.06.2020 14:06 •  Информатика

Составить программу на языке паскаль! составить программу линейной структуры в квадратной комнате шириной а и высотой в решили поклеить обои. вычислите площадь стен для оклеивания их обоями. взарание .

Ответ:
Varvaralikhtsr1
Varvaralikhtsr1
07.10.2020 12:17
Program odoi; 
var a,b,s: real;  
begin    
  writeln('введите ширину a');   
   readln(a);   
  writeln('введите ширину b');   
    readln(b);   
   s:=a*b;   
writeln('площадь равна s=',s)
 end.   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?