В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Margo231
Margo231
05.12.2020 21:40 •  Информатика

1. составить программу, которая запрашивает у пользователя два числа (m, n), находит их сумму (s) и произведение (p). сравнивает значения суммы и произведения и выводит сообщение какое больше (сумма или произведение) и на сколько. иногда в требуется выполнение не одного, а нескольких условий или одного из нескольких. тогда простые условия образуют составные при логических операций and или or. формат записи составного условия: (условие 1) and (условие 2) and…and (условие n) (условие 1) or (условие 2) or…or (условие n) 2. в школу танцев принимаются учащиеся не выше 178 см и не ниже 168 см. написать программу, которая определяет, будете ли вы приняты в школу танцев. условие: if (rost< 178) and (rost> 168) then write (‘приняты! ‘) else write (‘ не приняты! ‘); 3. составить программу, которая определяет, является ли данное число трехзначным и выводит сообщение об этом (двузначным является число от 10 до 99). 4. на работу в компанию принимаются люди не старше 42 лет и имеющие стаж работы не менее 5 лет. написать программу, которая определяет, будет кандидат принят на работу или нет. 5. дано некоторое число b. составить программу, которая удваивает данное число если оно, принадлежит интервалу [m; n], ыв противном случае заменяет его на противоположное. ps: pascal(не турбо),всем буду !

Ответ:
бра4
бра4
25.06.2020 16:08
Задание 2
Program ada4a2;
Var rost:Integer;
Begin
  WriteLn('Введите ваш возраст: ');
  Read(rost);
  If (rost<178) and (rost>168) Then Write('Приняты')
                               Else Write('Не приняты');
ReadLn;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?