Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
катя4143
09.12.2022 19:58 •
Информатика
Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему. ,хотя бы на паскале составьте!
Ответ:
Forkier
25.06.2020 12:48
Var
a, b, c, min : integer;
begin
read (a, b, c);
if (a <= b) and (a <= c) then min := a
else if (b <= a) and (b <= c) then min := b
else min := c;
write (min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kseniaghl
19.06.2020 06:17
Дан целочисленный массив из 30 элементов. элементы массива могут принимать целые значения от 0 до 10 000 включительно. опишите на одном из языков программирования алгоритм,...
8алина82
31.12.2021 12:25
Pascal. составить программу нахождения произведения всех элементов массива a[1..20], содержащего случайные числа от 1 до 10...
Sniper2016
31.12.2021 12:25
Pascal. в массиве хранятся сведения о количестве осадков, выпавших за каждый день января. определить общее и среднее количество осадков за январь...
иортььо
28.04.2020 13:43
Выбери из списка пункт который не относится к компонентам сети. а. Концентраторб. Сетевой узелв. Коммутаторг. Сетевая топология...
alekseyovsyann
12.05.2020 09:04
Втечение 3 минут производятся 4 канальная звукозапись с частотой 16 кгц и разрешением 24 бит. каков обьем разрешения получившегося файла ?...
хочусдохнуть
20.05.2023 16:05
Составьте программу, реализующую эпизод сказки: спрашивает, куда предпочитает пойти герой (налево, направо или прямо) и печатает, что его ждёт в каждом случае...
partypoison6
21.11.2020 12:34
Молекула газоподібної речовини містить у своєму складі 27,27% карбону і 72,73%оксигену . установіть формулу цього газу будь-ласка іть дуже треба!...
emilimalaya
24.07.2020 07:39
Написать сочинение рассуждение зачем мне нужна собака в 10 предложений или 12...
bkdekvrfasus
12.01.2022 04:19
Любимый эпизод в снежной королеве. на ваш взгляд, какой интересный момент там был...
rafael2008
24.07.2020 07:39
Ккаким изменениям в организме приводят нарушения функций щитовидной железы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b, c, min : integer;
begin
read (a, b, c);
if (a <= b) and (a <= c) then min := a
else if (b <= a) and (b <= c) then min := b
else min := c;
write (min);
end.