В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
angelikamaxowoz4v
angelikamaxowoz4v
11.02.2023 23:45 •  Информатика

Написать программу. 4 переменных. Программа здоровается с пользователем. Спрашивает у него значения переменных. Выводит на экран сумму и разницу первых 2 переменных. Произведение и частность 3 и 4 переменных. Не использовать константы !

Ответ:
120954943921
120954943921
27.11.2021 07:50

Объяснение:

int a,b,c,d;

Console.WriteLine("Здравствуйте, введите значение первой переменной");

a = Convert.ToInt32(Console.ReadLine());

Console.WriteLine("Здравствуйте, введите значение второй переменной");

b = Convert.ToInt32(Console.ReadLine());

int sum =a+b;

int min =a-b;

Console.WriteLine("Сумма = "+sum+"Разность = "+min);

Console.WriteLine("Произведение="+sum*min+"Разность="+sum/min);

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?