В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nfjcgdh4
nfjcgdh4
16.02.2020 04:34 •  Информатика

Составить программу вычисления значения выражения y=1+1/2+1/3+/

Ответ:
яна757
яна757
25.06.2020 08:58

program summa;

var i:integer;y:real;

begin

y:=0;

for i:=1 to 20 do y:=y+1/i;

write('y=',y:7:2); {форматный вывод - на ответ приходится 7 символов,}

end.                   {из которых 2 знака после запятой}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?