В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ДочьЛюци
ДочьЛюци
16.08.2022 23:42 •  Информатика

Напишите программу для pascal. пользователь с клавиатуры вводит любое четырехзначное число необходимо определить равна ли сумма тысяч и десятков сумме сотен и единиц и вывести соответствующий ответ на экран например: 3671 -нет 3641 -да

Ответ:
Adamson9
Adamson9
17.07.2020 07:24
Var a:integer;
begin
readln(a);
if(a div 1000 + (a div 10) mod 10 = a mod 10 + (a div 100) mod 10) then writeln('yes')
else writeln('no');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?